Follow

V8 Software Activation Issue

Hello,

We have been having issues with the activation server since last Friday.  Can you please try the following and then get back to me and let me know if this fixes the issue.  If it does not resolve it, I will need to connect remotely to manually activate the software.

It might be an IE browser setting issue. Please follow the procedure below:
1) Set IE as default browser.
2) In IE Internet Options > Advanced tab, click on Reset button to reset IE

Now, try to activate BES again and let me know if this works.


ATTENTION
When activating the V8 software, you may get a “not responding” message, you must wait! It can take up to 8 minutes to activate the software. If you hit cancel or X out of the activation process, you will use an additional activation.


Here is how the Ticket Originated:

Software 8 installation went ok, but when I try to activate I get error message "Unable to connect to Authentication Server (Error 0x800C000B) Please check internet, firewall and date settings and try again later" and my help guide says I need to send this to wilcom because it is using my installations but not registering it.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

  • Avatar
    bev osenga

    Activation did not work. Did not receive welcome screen. Unable to start activation manually......no setup.exe to double click available

  • Avatar
    bev osenga

    Tried your suggestion...reset i.e. browser, true to install software again, it did not work.
    Please help.

  • Avatar
    Stacey Hall

    Bev,
    If you could put in a ticket under "Software Support" then our expert will be able to walk you through the steps to solve the problem and even remote connect to your computer if you're still having problems.

Powered by Zendesk