Follow

V6 Embroidery Software Computer Specifications

Computer specifications for BERNINA Embroidery Software Version 6. Please note Version 6 is not compatible with Windows 8.1 or newer operating systems (all apps are disabled).

Version 6 is compatible with Windows 8.0, with some modifications. More information may be found at this link: http://www.bernina.com/en-US/Support-US/Software/Embroidery-Software/BERNINA-Embroidery-Software-V6

Be aware that Microsoft automatically updates computers with Windows 8.0 to Windows 8.1, and this will invalidate the compatibility with your V6 software. The best practice for V6 users is to stick with Windows 7.

 

 

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk